Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Official Bug Reports [v176]
#1
Please post all bug reports here.

Rules: (Failure to follow will result in a warning):

Only post bugs that you know exist, not just one time occurrences.

Bugs Reported (as of 2/26/17 4 PM EST):

FIXED = Report has been fixed

General
-Floating market boss (Evil Snake Brothers) hp was unchanged, at 152b.
-Meso value dropped due to scaling based on mobs HP.
-Storage - instead of retrieving selected items, it retrieves item that are at the front first
-Horntail necklace souls not being able to stack with actual necklace
-Heavenly Rain rings cant stack anymore
-Unable to obtain/claim level-up rewards.
-Double clicking on Crusader Codex makes you crash.
-Guild leaders DC when opening guild tab
-The command @itemignore doesn't works (Unconfirmed)
-The Kerning square Questlines doesn't work, NPC is broke. (Unconfirmed)
-Ambition level keeps decreasing
-Poting in boss will cause a DC.
-Seruf boxes do not exist in Hidden Street The Hidden town - Aquarium questline
-Riena Strait questlines do not work.
-Eye Colour changing doesn't work
-Can't collect items from gift box
-King Clang is invisible after coming out of the shell
-Fanzy's Magic 1 (Fairy Academy) cannot be completed
-Clicking on a user DCs
-In the Ellin forest quest line. The second person you talk to (Loha) is bugged.
-Abyss Buster NPC does not work, she won't provide any NX.
-Hitting the Guild Skill button causes the game to crash.
-Aren't able to take any item that would be considered in the USE Section out of the Storage
-Demon Abbot does not spawn
-Unable to craft or extract anything
-User reports all questlines that involved GMS quests/NPCs are disabled/do not work. Therefore making it impossible to obtain warp data or moving through the questline of area
-Papulatus PQ - Unable to proceed to 2nd map
-Emperor Toad - 2nd form does not appear although there's an invisible dummy to kill
-Royal Elf Ears does not get rid of the nasty lookin elf ears
-Ambition level decreases to 0 when entering the cash shop however returns to normal when exiting.
-Buff icon(s) sometimes disappear
-Upon clicking the crafting NPC in Ardentmill (be it mining or alchemy), it crashes your client with error code 38.
-Night Market Claw Machines- When killed the dolls or second form are invisible but can still be attacked
-LHC questline does not work.
-Guilds can't be found when searching for them, need this to request to join guilds
-Opening Guild tab by pressing the hotkey after a while into the game makes you crash (sometimes)
-Elder Zheng at Songshan has been replaced by Elder Jung
-Using Adv Darksight/Darksight before going into jumping quests allows you to ignore ALL super knockback obstacles (or at least in Ninja Castle).
-Perion quest line unable to start, Dances With Balrog only offers "Dances with Andras" quest, which you cannot complete anyway.
-Omega Sector quest line unstartable, doesn't seem like any of the NPCs offer any quests at all, in-game quest guide also shows no quests for Omega Sector
-Monsters can't be killed or take damage from Level Up Explosion (80001770) ( not  a bug)
-Cannot take out HT neck from storage after using SoK and putting it in storage.
-White Essence won't summon Captain in Boat Quay quest line.
-Can only craft 1 ring/item at a time
-Possible universal bug with transforming mobs not working properly
-Buyback from shops not working properly
-Completion of second hidden ability quest gives error 38
-@ranking not updated for new jobs
-Small amount of spawn of BOTH (ice/chocolate) golems and yetis (less than before)
-Cannot spawn Meta-Beryl in the house: user tried dropping the Coke Zero Pill in the center of the Coke pillar in the igloo
-Going to the equipment section of the cash shop DCs you
-Perion: All Regular GMS quests (not custom): exp reward is not scaled correctly
-Ariant: Byron and a couple NPCs are missing making it impossible to get warp data
-Safety Charms do not work Still reported as broken
-If you use Safety and Lucky Day scrolls and then try to use normal scrolls on your items, you get stuck and need to @dispose. ( Scrolls won't apply too)
-Shao's spawn rate is EXTREMELY low and @mob does not recognize her. Some users are unable to see her although another user is able to.
-Knock back damage requirement stayed the same as before causing higher levelled mobs/bosses unable to be knocked back.
-Choosing Haircut5 instantly crashes the game
-Characters who have previously learned Jap Recipes, is now unable to craft Jap (as though recipes were not learned).
-NPC to trade frozen equipment to maple legend leaves is missing from Shaolin Temple.
-SP resets purchased from Cash Shop aren't working. Single point SP resets are reported as broken still
-Orbis Tower 16th floor bottom portal is broken
-Blueprint Machine not given by Dr. Kim in order to give to Chury to finish quest, says he will give you another one but still does not.
-Temple of time questline do not work. Stuck at memory lane 1. Portal do not let you go forward.
-Not able to complete Agent N boss. After clearing 300/300 stage.
-Mushroom Kingdom - "[Theme Dungeon] Mushking's Summons" cannot be completed
-Mushroom Kingdom - no quests
-Character creation still bugged, new characters still appear as the first character slot and need to crash and relog before working normally.
-Elite Mobs inside PQs have their original level (only tested with Ellinia PQ)
-60% scrolls & 30% M.Chaos makes you stuck after using. [at least for Lilin's LUK armor scroll]
-Ariant Quests bugged (no lightbulb)
-Runes do not give 2x EXP, and it shows that they do not give it even in the EXP bar
-Cash shop item disappears when putting in inside CS inventory.
-Mac the Mechanic's maintenance Manual Quest ask for Maintenance Manual from Master robo but there's no drops from it.
-General scrolling issues are being reported
-Pirate PQ DCs on second map.
-Cannot access the third quest in the series"(Lv. 150) [Stone Colossus] Rolling with Kupo (Low Level Quest). Clicking on this NPC does not grant the quest.
-EEs are not working.
-Portal to get to Floating Market in the Aqua Road area seems to be not working. It just sends you to Tae Gong's Ferry instead
-After mining, veins do not disappear
-For Ludibrium's Quest, you can't complete the quest Nemi's Lunch Box.
-Whisper button on Smegas don't work. Clicking on it doesn't let you whisper that person who smega'd.
-Ariant - Fairy's Tea Leaf drops from neither desert sand rabbits and doesn't show up in @checkdrop
-Chryse portal not working as well, the first portal on the right to the first mob map
-Lilin is not at the penguin port for Rien quest line
-Most classes receive an unclickable light bulb on their head (possibly delete that quest?)
-Rune of Darkness in boss maps allow you to spawn multiple bosses (happened in Toad).
-Kenta PQ unable to enter, keep telling the leader that there a party inside.
-Ariant Missing 4 Quests:
  • Queen's Tea 1
  • Queen's Tea 2
  • Jiyur's Palace Entry Pass
  • Dealing With Tigun
-Town portals does not work thus restricting access to Showa Town
-Female longhair 5 crashes game

-Guild notice for guild allies logged out is shown as "[Guild] xxx has logged in."
-Chryse Boss has crazy amounts of HP
-Ellinel Fairy Academy quests are giving the actual EXP from GMS (few thousands only)
-Showa Town - Quests include Hanako's Foxtail Muffler 1/2, Hanako's Foxtail Coat and Eliminating Big Cloud Fox which can't be completed since Mushroom Shrine is removed.


Kaiser
-Catalyze - 30% Damage -> 60% Attack and 40% Critical Rate at max level- Doesn't work
-Wing beat not doing damage
-Cannot job advance to 3rd job. Reached level 60, but there is no job advance to 3rd job, nor will typing @job work either
-Missing SP 2nd and 3rd job

Hayato
-Military Might DCs
-Normal Stance isn't working right, there should be 80% stance but I'm getting knockback on every hit.
-Quick draw stance isn't working, it should give 2 energy per successful skill hit but it doesn't (only gives on kill). Also, does not do damage to enemies around. (NOT A BUG)
-Shinsoku does no damage.
-Sudden strike doesn't give the 20% damage debuff.
-Battoujustsu: nothing happens on cast/holding down.
-Hayato stance doesn't switch properly. Once you go into quick draw stance it stays forever until you leave the map while having normal stance on.
-Skills don't deplete your combo; Summer Rain and Hitokiri Hundred Strike are spammable.
-Neo's tower 1st floor portal to go Mushroom Shrine is broken
-Monster Book crashes the game
-


Demon Slayer
-Blue Blood adds around 50% damage instead of the written 90% damage. ( Not a bug)
-Demon Cry ability has a cooldown, it should be spammable like it was before.

Shadower
-Midnight Carnival – Not changed to classic Savage Blow Not a bug
-Meso Explosion – Disabled   Not a Bug
-Uses Adv Dark Sight instead of Dark Sight
-Epic Adventure  & Smokescreen - No CD

Aran

-Combat step lvl 0 , and there no skill point to add into it.
-Can't add any SP into Aran on 2th jobs
-Smash Wave doesn't do any damage.
-Every few levels this message is received: http://puu.sh/sCOwX/b9ca9fabae.jpg
-Aran does not have enough SP to max all skill in 2nd job (short of 30) and 3rd (short of 34). But there are 262 spare skill points in 1st job
-Body Pressure does not function, unable to kill a snail with Body Pressure even when it is dealing 100mil
- Unable to execute both Finisher skills in Adrenaline Rush
-Swinging Studies II no buff appears
-Hyper skill Adrenaline Rush is unable to be used
-Maha's Domain only lasts for 1~ second. Should last for 10
-Combo Counter nonexistent for some users
-Beyond Blade keep resetting on keyboard
-Body Pressure causes combos to not count
-Unable to toggle Drain

Battle Mage
-Draining Aura doesn't work
-Sweeping Staff's flame explosion part doesn't deal damage. Numbers are displayed but enemies don't take damage
-HP cannot go above 50%
-Dark Genesis and Party Shield:  CD timer does not show up immediately on the hotkeys they're assigned to. Just a visual bug.
-The following hyper skills don't work: Blue Aura - Dispel Magic, Party Shield - Cooldown Cutter, Party Shield - Persist
-Hyper skills do not reset

Dual Blade
Final Cut bonus damage buff is not working

Blaster
-Normal attacking DCs, sometimes. 1st attempt DCs at 1st attack, 2nd attempt hit 5/6 times before DCing. Error 38 was the error.
-Doesn't get ammo and charges
-Maple Hero does not give buff
-Ballistic Hurricane does not do damage to mobs
-Rocket Rush not doing any damage to mobs

Blaze Wizard
-Blazing Extinction and Orbital Flame cause DC (error 38) user claims they haven't tried the others but assume the same for all
-Natural Talent: MP only fills halfway (not 100% sure this is whats wrong, but its the one MP increasing skill we have)
-Fire Repulsion: not magic guarding properly, and this hurts
-Ignition: doesn't explode at the end of DoT as it should
-Controlled Burn/Flame Barrier/Pheonix Run: no cooldown, doesn't do anything
-Word of Fire/Burning Conduit: doesn't feel like it increases casting speed
-Cinder Malestrom: No cooldown, can have multiple up at the same time with each dealing damage individually (OP)
Dragon Blaze: deals no damage, first part gives a constant "this skill is on cooldown" while held down, then gives message "12121055 level is 0" for the final attack
Passive Hypers: Doesn't seem to be working


Crossbowmen
-Reckless Hunt:Crossbow doesn't seem to do anything when you turn it on
-Sharp Eye is not applying 30% max crit



Buccaneers/Viper
-Admiral's Wings - Gives 40% Critical Rate, 1.8x Damage -> doesn't seem to work
-Double Down - the skill just doesn't give any bonus
-Crossbones - User doesn't know if the conversion from %total damage to %att is working
-Nautilus Strike - not showing as a buff and does not add 2 lines to attack skills
-Dragon Strike does not show animation and doesn't increase your damage by 10%


Demon Avenger
-Error 38 on the third basic attack for DA
-Exceed Overload isn't working
-DC with Nether Slice and Execution
-Ward Evil status ailment resistance doesn't apply (% in stats does not increase)
-Overload stacks not working causing Exceed Overload to not be usable
-Nether Shield does not summon any shields
-SP reset for 3rd job DA not working - All arrows are greyed out (I wrote this earlier and thought it was General but apparently it's job specific)
-Maple Warrior gives 15% all stat but using the skill does not increase HP nor range


Kanna
-Skills would require mana making her unable to use her charm to the end.
-Skills are not the same as the ones listed in custom changes (basically everything got reset to the normal GMS style)
-Not enough SP to max 2nd and 3rd job skills
-Shikigami Hunting causes other players to crash in the same map, tested 3 times.
-Clone for Kanna is not spawned, @toggleclone doesn't work as well.



Shade
-Cannot use SP/AP (User: AntiTank)
-Cannot equips items (User: AntiTank)
-Cannot use items (User: AntiTank)
-Kyrin's order does not exist for shade, not sure about other classes i.e. can't start nautilus questline
-Spirit Frenzy damage numbers shows but damage not applied to enemies
-Maple Warrior has no effect
-Spirit Bond - 1% hp drain does not work
-Fox Spirit Mastery/ Fox Spirit - Orbs only hit once (not twice as intended)
-Spirit Trap - No animation/effect
-Summon Other Spirit - Does not work
-Weaken - Does not work
-Soul Splitter - Very Finicky (Works sometimes: cause the mob/boss not to die sometimes)
-Fire Fox Spirit Mastery/Hyper - same as 2nd job (meaning that I can only assume that the hyper for this skill does not probably work either)
-Spirit Incarnation (lvl 170 hyper) - Hits the first time then stops functioning
-Every decent skill but Speed Infusion does not work.
-Critical Insight - not working on bosses


Kinesis
-Any HP pots wont restore to full hp on Kinesis, just half.
-ESP Booster attack speed buff seems to be not working
-Psychic drain does not work, won't get Psychic points from it
-Ultimate - Psychic Shot seems to be bugged, it drains almost all of the Psychic points even if its full, as it should only drain 5 Psychic points.
-Decent Sharp Eye does not work, no buff icon nor giving any stats.
-Link skill is not linking with other characters
-Mental tempest is suppose to hit up to 15 mobs, but only hit 3 total, and dmg is bugged. This skill is on CD error
-Ultimate - B.P.M damage does not work, number is shown but not working against mobs/boss. Also gives message "This skill is still on cooldown"
-Hyper passive Psychic Grab - Steel skin is not working, do not providing 100%+ DEF for 10 sec, nor buff or stats.
-Hyper skill - Mental Overdrive is not working
-Mind Tremor - Not sure if its bugged (buff not applying?)
-Psychic Force - Final damage received from Kinesis attack while Damage over time applied is not working.
-Mind Break not working, not getting buff nor icon


Bishop
-Bahamut 50% IED not working
-Genesis suppose to have 10hits but only 6 Not a bug
-Arcane Aim & Blessed Ensemble do not work

Evan
-Dragon Master doesn't allow the user to fly and hit. Nothing happens when used.
-None of the fusion skills do damage, nor do they spawn the debris.
-Dragon Spark is hitting once per skill hit, not once per skill cast. (User is actually unsure if this is supposed to be the case, but suspects once per skill hit is too much)
-Return Dive can't be used
-Magic Debris doesn't appear
-Maple Warrior does not work
-Magic Link (1st job): Suppose to permanently increase map MP +20%= the bug
-When using a power elixir that is suppose to heal up all of your hp/mp back to 100%, your mp is only restore to that 100% you would not have with the bonus Max MP +20% you're suppose to get from magic link
-Magic Debris : Magic Debris does not spawn any debris upon using a fusion skill


Angelic Buster

-DCs upon dressing-up

Bowmaster
-Arrow Blaster - Setting up a turret gives you a buff which gives 1.2x damage and 50% IED ALONG with the turret - doesn't seem to be applying
-Hyper skills for Bowmaster have no cooldown
-Concentration doesn't apply the 100% stance and 20% boss atk
-Reckless Hunt disables jumping
-Sharp Eye is not applying 30% max crit



Xenon
-Bean Dance - could not add to level 30. It says max lv29. (it shows lv29 to lv30 damage increase from 255% to 1000%, bonus IED from 0% to 50% NOT A BUG
-OOParts Code - does not add boss damage 30% when buff
-Temporal Pod - does not work
-Amaranth Generator - does not work. it recharge the gauge but use buff does not rebuff
-Emergency Resupply - cooldown removed?
-Hero's will - Does not remove the status at all.


Mercedes
-Ishtar's Ring doesn't do damage Some users report it still not working, others do
-Elvish Blessing doesn't have a cooldown and gives ATT bonus
-Ignis Roar gives ATT Bonus (same as before)
-Not enough SP to max all 2nd and 3rd job skills

Mechanic
-Mechanic Dash isn't working. Doesn't dash left and right.
-Once you're on the Humanoid Mech, you're unable to get off, but your able to get on the Humanoid Mech.
-Roll of the Dice does not appear on the screen in the top right

Jett
-Falling Stars deals no damage
-Vortex Jump/Vortex Cross, will show this message "571002x level is 0".
-Backup Beatdown - not sure if it is the damage too low or not working properly, the release bonus attack damage is not working.
-Link skill is not working as intended : 0/0 w/m.atk
-Starforce Salvo not damaging mobs

Night Walker
-Spirit Projection - unable to cast lucky7, triple and quad throw
-Shadow Spark does not consume projectile
-Dark Element: Doesn't seem to show icon, also doesn't appear to reduce enemy PDR as it should
-Shadow Bat: Activating this skill as a buff reduces your speed to 60 for some reason, hasting afterwards fixes this
-Darkness Ascending: Gives a buff, however doesn't activate when you die and the buff disappears
-Shadow Stitch: Shows numbers, but doesn't deal any damage also doesn't bind as it should
-No bats are being proc' at all, no matter how many attacks/skills/etc are used.


Ice/Lightning Mage
Arcane Aim does not ignore 20% of the enemy DEF (assumed). Also it doesn't increase the damage when user attacks 3 times against an enemy. It doesn't show the skill icon in the top left corner.

Cannoneer
-Hyper skill Rolling Rainbow is broken (cannot cast and goes on CD)
-Monkey Fury doesn't deal damage
-No link skill

Luminous

-Pressure Void and Spectral Light deal no damage
-Lunar tide doesn't work

Phantom
-Unable to steal skills from Sexbot. (Unconfirmed beyond one user) (also users get stuck after using Swipe) Users reporting this is not fixed
-Seem to unleash WAY too many cards whenever Carte Blanche/Noir activates
-Tempest does not apply damage

Wild Hunter
-All Jaguar attacks shows lines but deals no damage.
-Summon jaguar - Goes on Cooldown, but it doesn't show it went on cooldown. (No black timer thingy on keyboard shortcut).
-Swipe - shows lines, deals no damage.
-Jaguar Management - CAN'T CLICK ON OTHER JAGUAR
-Wild Lure - Doesn't work
-Dash 'n Slash - shows lines, deals no damage.
-Sonic Roar - shows lines, deals no damage.
-Hunting Assistant Unit - Spams chat with "Skill is on cooldown".
-Feline berserk - (I think this is the skill) 50% maxhp gives me fake hp. my hp is 254046/393523.
-Flurry - Doesn't work.
-Backstep - Doesn't work.
-Wild Arrow Blast - Sometimes deals no damage while riding on jaguar.
-Jaguar Soul - shows lines, Deals no damage.
-Drill Salvo - shows lines, deals no damage. spams chat with Skill is on cooldown.
-Jaguar Rampage - while having jaguar summoned, it shows lines, deals no damage. Also it goes on cooldown, but doesn't show it went on -cooldown. like Summon Jaguar.
-Only the last captured jaguar works.
-Summoning the jaguar next to you summons the last captured one, while riding jaguar is still the standard black jaguar.
-Captured jaguars don't save in Jaguar Managament. only the last one is useable.
-The buff from special jaguars don't apply.
-When switching from Summon Jaguar to Riding Jaguar, the hyper skill attack doesn't change
-Sharp Eyes - 30% Max critical damage not applied


Dawn Warrior:

-True Sight does not apply on the mobs or as a buff
-Falling Moon: Does not give the buff
-Rising Sun: Does not give the buff
-Equinox Cycle: Does not work 

Dual Blade:
-Asura's Anger bugged


Hero:
-Cry Valhalla (Hyper Skill) Using it closes/crashes Maplestory
-Using Rising Rage consumes the 10 combo orbs, however still activates the cooldown, cant re-use skill within the 10 second CD even if I have 10 combo orbs again

Wind Archer:
-Storm elemental doesn't give extra 10% Damage
-Sentient Arrow not doing any damage at all
-HP will not be full after using P.E ( Possible that Touch of the Wind 4th job skill is causing this bug )

Mihile:
-Maple Warrior missing
Admin & Web Developer of IntrinsicMS
PM me if you have any admin/website related questions.
#2
Kaiser

Catalyze - 30% Damage -> 60% Attack and 40% Critical Rate at max level- Doesnt work
#3
(12-03-2016, 10:09 AM)ideals Wrote: Kaiser

Catalyze - 30% Damage -> 60% Attack and 40% Critical Rate at max level- Doesnt work

Can we request NEP to have a look on all those custom (prevous active skill) that is changed to passive now. For example black hearted strength demon slayer. Because we have no way to confirm isit working or not (since what it does is 2x our damage) unless we train a new character and notice the damage chang after maxing the skill
#4
Hayato class -

Military might gives dc

Eye Color from Relicseeker stylist is not working, nothing happens
Also Mix hair color dces me after using % one
#5
Demon slayer's blue blood adds around 50% damage instead of the written 90% damage.
Floating market boss (Evil Snake Brothers) hp was unchanged, at 152b.
#6
General
NX and Meso value dropped due to scaling based on mobs HP.
Storage - instead of retrieving selected items, it retrieves item that are at the front first

Shadower
Midnight Carnival – Not changed to classic Savage Blow
Meso Explosion – Disabled
#7
General- Horntail neckless souls not being able to stack with actual neckless
#8
(12-03-2016, 01:05 PM)Aeaxus Wrote: General- Horntail neckless souls not being able to stack with actual neckless

How is this new
#9
heavenly rain rings cant stack anymore even tho they could before, idk if its a bug but alot of players invested alot in perfecting 4 rings and not being able to use them together now kinda fucks that all up
#10
Class : Aran

Basic/Legendary Skill:
Combat step lvl 0 , and there no skill point to add into it.


Forum Jump:


Users browsing this thread: 1 Guest(s)